[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Error mounting GFS2 metafs: Block device required



On Sat, 7 Nov 2009 00:11:39 -0200, Clбudio Santiago wrote 
> I have encountered problem to execute some operations on gfs2 filesystem. 
> 
> # mount | grep gfs2 
> /dev/mapper/vg-test on /mnt/test type gfs2
(rw,relatime,hostdata=jid=0,quota=on) 
> 
> # gfs2_tool journals /mnt/test 
> Error mounting GFS2 metafs: Block device required 
> 
> # gfs2_quota list -f /mnt/test 
> Error mounting GFS2 metafs: Block device required 
> 
> I'm using cluster-3.0.4 (build from source) with kernel 2.6.31.5. 
> 
> Anybody have idea about what can be wrong? 
> 

I have the same problem with the tools from 3.0.4 and kernel 2.6.31.4, but the
ones from cluster-2.03.10 are working fine ... weird

> Thanks 
> 
> Claudio Santiago


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]