[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] GFS Volume Failover problem in 2 node cluster



Hi,

 

I’m setting up a 2 node cluster using GFS on a SAN and everything is ok until one node is forcibly shutdown.  The shutdown is done for testing the failover process. Initially it the service and resources fails over on the other node but once node 1 shutdowns and tries to umount the FS the active node 2 FS suddenly hangs. here’s the output using the group_tool command.

 

type             level                name                    id                            state      

fence            0                     default                 00010001             FAIL_START_WAIT

[2]

dlm              1                        rgmanager          00020001             none       

[2]

dlm              1                        GFS                        00040001             FAIL_ALL_STOPPED

[1 2]

dlm              1                        clvmd                    00050001             none       

[2]

gfs              2                          GFS                        00030001             FAIL_ALL_STOPPED

[1 2]

 

Thanks,

 

John

 

Disclaimer:
-----------

"This e-mail and any files transmitted with it are for the sole use of the intended recipient(s) and may contain confidential and privileged information. If you are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message. Any unauthorized review, use, disclosure, dissemination, forwarding, printing or copying of this e-mail or any action taken in reliance on this e-mail is strictly prohibited and may be unlawful."

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]