[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] f11 3.0.3 cluster not compatible with kernel 2.6.30?



> 
> I see between release notes of 3.0.3 that kernel 2.6.31 is required...
> I don't know if 2.6.30 shipped with F11 is backward compatible with
> this sort of kernel...

Skipping the other bits, since you already found the BZ and commented.

The kernel dependency for cluster is only specific to the GFS1 kernel
module that in fedora is not built by default (forbidden by fedora
packaging policy).

The other bits in userland can all work with almost any kernel as long
they are built with headers newer than 2.6.26 (dlm related).

Fabio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]