[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] ccs_config_validate in cluster 3.0.X



Gianluca Cecchi wrote:
> On Wed, 28 Oct 2009 11:36:30 +0100  Fabio M. Di Nitto wrote:
> 
>> Hi everybody,
>>
>> as briefly mentioned in 3.0.4 release note, a new system to validate the
>> configuration has been enabled in the code.
> 
> Hello,
> updated my F11 today from cman-3.0.3-1.fc11.x86_64 to
> cman-3.0.4-1.fc11.x86_64

How did you upgrade? The update in F-11 can´t update unless you pull in
manually an unreleased version of fence-agents.


> 
> I noticed the messages you referred. See the attached image.

Pretty please, file a bugzilla as I asked in the first email with text
and not images and include both requested files.

As I said, it´s entirely possible that our schema is buggy, but I need
to be able to track the errors and assign them to the correct maintainers.

Cheers,
Fabio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]