[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] rgmanager and clvm don't work after reboot



On 03/24/2010 04:05 PM, Jakov Sosic wrote:
> On 03/23/2010 11:30 PM, Jakov Sosic wrote:
>> On 03/23/2010 09:10 PM, Jakov Sosic wrote:
>>
>>> I this a similar issue? Services trying to communicate with member 0,
>>> which is a qdisk and not a real member? :-/
>>
>>
>> If I start clvmd with "-d 2" options (debug), I get this:
>>
>> # /etc/init.d/clvmd-debug start
>> Starting clvmd: CLVMD[eefac820]: Mar 23 23:23:32 CLVMD started
>> CLVMD[eefac820]: Mar 23 23:23:32 Connected to CMAN
>> CLVMD[eefac820]: Mar 23 23:23:32 CMAN initialisation complete
>>
>> and it hangs there...
> 
> Also it seems that this disturbed all the instances of clvm on other
> nodes too :( So now I can't 'lvs' or 'vgs' on any node...
> 
> It seems that cluster restart is imminent :(
> 
> This seems like a horrible bug :(
> 
> 


So no opinions on this one? I still have a locked and unuseable cluster
which I have to reboot because of this :( And the worst part is problem
is reproducable - it's enough to leave it a couple of days on, and then
reboot a single node...

-- 
|    Jakov Sosic    |    ICQ: 28410271    |   PGP: 0x965CAE2D   |
=================================================================
| start fighting cancer -> http://www.worldcommunitygrid.org/   |


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]