[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Configuration httpd service in linux cluster



Thank you very much. It worked.

 While going through the process, I faced two issues, though after
 rebooting the nodes it has been solved but still need to know without
 reboot how to solve. The issues are as follows:

  1. On one of the node while starting up the clvmd daemon, it was
     giving time out and after that, the server got hung.

  2. If node is locked (locked dlm). Without reboot how to clear
     the lock mode.

Thanks again

--- On Mon, 4/12/10, Paul M. Dyer <pmdyer ctgcentral2 com> wrote:

> From: Paul M. Dyer <pmdyer ctgcentral2 com>
> Subject: Re: [Linux-cluster] Configuration httpd service in linux cluster
> To: "linux clustering" <linux-cluster redhat com>
> Date: Monday, April 12, 2010, 6:22 PM
> Configure a unique IP address,
> different from the public or private addresses already
> used.   Probably, you want the Apache IP to
> be on the public subnet.   The Apache IP
> address will move to different nodes of the cluster along
> with the Apache service.
> 
> Paul
> 
> ----- Original Message -----
> From: "Srija" <swap_project yahoo com>
> To: "linux clustering" <linux-cluster redhat com>
> Sent: Monday, April 12, 2010 4:57:10 PM (GMT-0600)
> America/Chicago
> Subject: [Linux-cluster] Configuration httpd service in
> linux cluster
> 
>  Hi,
> 
>  I am trying to configure  httpd service  in my 3
> nodes cluster environment. (RHEL5.4 86_64). I am new to the
> cluster configuration.
>  
>  I have  followed the document as follows:
>  http://www.linuxtopia.org/online_books/linux_system_administration/redhat_cluster_configuration_and_management/s1-apache-inshttpd.html
> 
> But somehow it is not working. The node i am assiging is
> getting fenced.
> Sometimes the sever getting hung at the starting of 
> clvmd.
> 
> For this configuration I have kept  my data in a lvm
> partition , and 
> this  partition I am using as the httpd  content
> .
> 
> Also I am not understanding which IP i will assign for this
> service.
> 
> I configured  first with  public ip of the
> server,  it did not work.
> Then i configured with the private IP, it did not work
> too.
> 
> If anybody guides  me with a documentation which I can
> understand and follow, it will be really appreciated.
> 
> Thanks in advance.
> 
> 
>       
> 
> --
> Linux-cluster mailing list
> Linux-cluster redhat com
> https://www.redhat.com/mailman/listinfo/linux-cluster
> 
> --
> Linux-cluster mailing list
> Linux-cluster redhat com
> https://www.redhat.com/mailman/listinfo/linux-cluster
> 


      



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]