[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Luci home page



Hi Paras,

Do you also see the same error messages I see in my /var/log/messages file?
Jan  7 17:43:01 node1 luci[5262]: Error reading from node2.localdomain:11111: timeout
Jan  7 17:43:01 node1 luci[5262]: Error reading from node2.localdomain:11111: timeout

Jan  7 17:43:06 node1 luci[5262]: Error reading from node1.localdomain:11111: timeout
Jan  7 17:43:06 node1 luci[5262]: Error reading from node1.localdomain:11111: timeout

If so, I believe we have a similar problem, but in my case, I'm using the Cluster tab only.

Regards, Celso.


From: Paras pradhan <pradhanparas gmail com>
To: linux clustering <linux-cluster redhat com>
Sent: Tue, January 19, 2010 1:44:48 PM
Subject: Re: [Linux-cluster] Luci home page

Yes I believe lots of people are having this issue including me. Luci is almost useless.. specially the storage tab.

Paras.


On Mon, Jan 18, 2010 at 7:12 PM, Celso K. Webber <celsowebber yahoo com> wrote:
Hi,

I don't know if your problem is the same as mine, but I'm experiencing a problem where luci is a little bit unstable.

I can log in into luci, but when I click the "cluster" tab, it takes some time and returns:
"An error occurred when trying to contact any of the nodes in the rhcs-xen cluster."

In the server where luci is running (node1), I see the following messages in /var/log/messages:
Jan  7 17:43:01 node1 luci[5262]: Error reading from node2.localdomain:11111: timeout
Jan  7 17:43:01 node1 luci[5262]: Error reading from node2.localdomain:11111: timeout

Jan  7 17:43:06 node1 luci[5262]: Error reading from node1.localdomain:11111: timeout
Jan  7 17:43:06 node1 luci[5262]: Error reading from node1.localdomain:11111: timeout

I've checked name resolution, host names, /etc/hosts, etc. Firewall and SELinux is disabled. I can do a "telnet nodeX.localdomain 11111" from anywhere successfully.

Whenever I receive this kind of "timeout error" in luci, if I click the same link again or if I do a "reload" in the browser, then luci usually responds correctly. There is the inconvenience of re-clicking almost every link I use in luci.

I'm using a fresh RHEL 5.4 installation, did "yum update" recently and the problem persistend. I indeed tried to remove luci and ricci, rm -rf /var/lib/luci and /var/lib/ricci, but with no change in behaviour.

Does anyone has these same symptoms?

Thanks, Celso.


From: Fagnon Raymond <pcs fagnonr pcsb org>
To: linux clustering <linux-cluster redhat com>
Sent: Mon, January 18, 2010 7:24:48 PM
Subject: [Linux-cluster] Luci home page

When I log into my luci homepage and click on cluster. My Cluster does not appear.  The servers show up under the storage tab and so forth.

 

As far as I know this is a nfs cluster



--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]