[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Adding third node to existing cluster problem



> On Thu, Jul 15, 2010 at 4:47 AM, Rajkumar, Anoop <anoop_rajkumar merck com> wrote:
> Hi
>
> Yes I have done this way. When I try to start on third node cman start fails
> and cman_tool shows that it is not recognizing other two nodes which are
> working properly..
>
> [root usrylxap235 ~]# service cman start
> Starting cluster:
>    Loading modules... done
>    Mounting configfs... done
>    Starting ccsd... done
>    Starting cman... done
>    Starting daemons... done
>    Starting fencing...
>
>
> failed
>
>                                                            [FAILED]
>
> [root usrylxap235 ~]# cman_tool status
> Version: 6.1.0
> Config Version: 44
> Cluster Name: cluster1
> Cluster Id: 26777
> Cluster Member: Yes
> Cluster Generation: 84
> Membership state: Cluster-Member
> Nodes: 1
> Expected votes: 3
> Total votes: 1
> Quorum: 2 Activity blocked
> Active subsystems: 5
> Flags:
> Ports Bound: 0
> Node name: usrylxap235-1.merck.com
> Node ID: 3
> Multicast addresses: 239.192.104.2
> Node addresses: 192.168.0.7
>
> Attached is cluster.conf file.
> <<clusterconfig.txt>>
> Thanks
> Anoop
>
> Notice:  This e-mail message, together with any attachments, contains
> information of Merck & Co., Inc. (One Merck Drive, Whitehouse Station,
> New Jersey, USA 08889), and/or its affiliates Direct contact information
> for affiliates is available at
> http://www.merck.com/contact/contacts.html) that may be confidential,
> proprietary copyrighted and/or legally privileged. It is intended solely
> for the use of the individual or entity named on this message. If you are
> not the intended recipient, and have received this message in error,
> please notify us immediately by reply e-mail and then delete it from
> your system.
>
> --
> Linux-cluster mailing list
> Linux-cluster redhat com
> https://www.redhat.com/mailman/listinfo/linux-cluster
>

Hi,

Have you checked the firewall settings?

Regards,
Bernard


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]