[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Basic Active Active File Server

By "cannot join", do you mean the logs actually report "failed to join" or do they join, then one gets fenced?

If the latter, ask your network team if they're using igmp snoop and/or igmp query. If so, it's likely they only do igmp v2 and you'll need to force v2 on your interfaces via sysctl.conf.  current kernels default to v3.


On Jun 21, 2010 11:13 AM, "Jason Fitzpatrick" <jayfitzpatrick gmail com> wrote:
> Hi all
> I am having no end of trouble getting a basic Active Active Cluster
> working. at the moment it is in test / proof of concept and has manual
> fencing in place but I cannot for the life of me get the 2 nodes to
> join to the one cluster (they both report joined in crm_tool status
> but only to a local clustered instance if that makes any sence)
> I have tried to use luci and system-config-cluster to get this up and
> running and have been at it over a week, the network guys swear that
> there is nothing blocking multicast traffic between them and the
> firewalls have been disabled (they are on the same VLAN but connected
> to different switches) servers have been rebuilt and have RHEL 5.5
> installed
> Shared Storage is being provided by an Active Active DRBD setup
> (tested and working)
> I have attached a copy of my cluster.conf
> Thanks in advance
> Jay
> --
> "The only difference between saints and sinners is that every saint
> has a past while every sinner has a future. "
> — Oscar Wilde

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]