[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] errors with GFS2 and DRBD. Please help..



----- "Koustubha Kale" <koustubha_kale yahoo com> wrote:
| It was the new fsck.gfs2 which segfaulted. After that I could not
| mount the Stu LV. I had to do fsck with original fsck.gfs2 to get it
| to mount. The original fsck.gfs2 has never segfaulted on me so far.
| As I said the new fsck.gfs2 completed the Fac LV properly but
| segfaulted on the Stu LV each time I tried it. I tried it on both
| nodes with segfault each time for the Stu LV. 
| (Not surprisingly it's the Stu LV on which is the problem most of the
| time as I have mentioned in my earlier post.)
| The Stu LV's metadata file is huge about  846Mb. Not sure how to give
| it to you. Any other info I might supply?
| 
| Regards
| Koustubha Kale

Hi,

Is that 846Mb compressed or uncompressed?  Perhaps you can bzip2 it
and then put it on a ftp or http server where I can download it?

Regards,

Bob Peterson
Red Hat File Systems


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]