[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Regarding building clusters on RHEL5.4 86_64



Thanks for the document.
 
I have built the two nodes clusters  using  system-config-cluster. Configured fencing
too.
 
Through this tool when I am checking the  Cluster Management tab  from the node1 , ie
server1  , it is showing as follows.
 
     server1.xxx.xxx   1   Member
     server2.xxx.xxx   2    Not  a member
 
Qs.  Why  it is showing that the other is not a member ? As it is two nodes I did not configure quorum  disk,  configured as default.
      
Also  here is the display  of  cman_tool nodes  from server1
 
Node  Sts   Inc   Joined               Name
   1   M    536   2010-03-16 15:12:58  server1.xxx.xxx   
   2   X      0                                     server2.xxx.xxx  
 
From server2  , getting the  result  as
 
Node  Sts   Inc   Joined               Name
   1   M    536   2010-03-16 15:12:58  server2.xxx.xxx   
   2   X      0                                     server1.xxx.xxx  
 
So it seems that two nodes can't  see each other.  Do you think  I need to configure
the quorum disk  as it is 2 nodes clusters?
 
Thanks in advance
-srija
 
 
 


--- On Thu, 3/11/10, Paras pradhan <pradhanparas gmail com> wrote:

From: Paras pradhan <pradhanparas gmail com>
Subject: Re: [Linux-cluster] Regarding building clusters on RHEL5.4 86_64
To: "linux clustering" <linux-cluster redhat com>
Date: Thursday, March 11, 2010, 6:54 PM

This might help help ( ignore xen part if you are not doing virtualization)



Paras.


On Thu, Mar 11, 2010 at 5:21 PM, Srija <swap_project yahoo com> wrote:
Hi,

I am new bee to the clustering.  Trying to build  GFS on the two nodes
clusters.

Through conga  , I started configuring cluster.  I added the first
node.  By the way  the first  node is also the server  through which
the conga is being called too.

After creating the cluster, when I am trying to check the 'Cluster List'
it is giving error as

An error occurred when trying to contact any of the nodes in the test-cluster cluster.

It will be really appreciated ,if someone helps me hints for the
errors.

Also it willbe helpful if i get a step by step procedure to build the cluster with two nodes. Though I am using the document  for Conga..but
I am not sure what I am doing it is the correct way to build the cluster.

Thanks in advance
-srija




--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster


-----Inline Attachment Follows-----



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]