[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] Issues installing Clustering Software



Having issues installing Clustering Software on server: rhel-x86_64-as-4-cluster
 
I am running the following kernel:
# uname -r

2.6.9-89.0.25.ELsmp

 
The server is up to date with updates, but I am having trouble installing the Clustering software and don’t know what to do now…
 
 
# up2date -uf
 
Fetching Obsoletes list for channel: rhel-x86_64-as-4...
 
Fetching Obsoletes list for channel: rhel-x86_64-as-4-cluster...
 
Name                                    Version              Rel               Arch
----------------------------------------------------------------------------------------

 
All packages are currently up to date
#

 

# up2date --show-channels
rhel-x86_64-as-4
rhel-x86_64-as-4-cluster
#
 
According to a Doc I found in Red Hat Knowledge base, attached: DOC-3451.pdf, and DOC-4188.pdf
 
I ran the following for my kernel, but received following errors…
 
# up2date cman cman-kernel-smp dlm dlm-kernel-smp magma magma-plugins system-config-cluster rgmanager ccs fence modcluster --force
 
Fetching Obsoletes list for channel: rhel-x86_64-as-4...
 
Fetching Obsoletes list for channel: rhel-x86_64-as-4-cluster...
 
Name                                    Version              Rel               Arch
----------------------------------------------------------------------------------------
ccs                                     1.0.12              1                   x86_64
cman                                    1.0.27              1.el4               x86_64
cman-kernel-smp                         2.6.9               56.7.el4_8.13       x86_64
dlm                                     1.0.7               1                   x86_64
dlm-kernel-smp                          2.6.9               58.6.el4_8.15       x86_64
fence                                   1.32.67             1.el4_8.2           x86_64
magma                                   1.0.8               1                   x86_64
magma-plugins                           1.0.15              1.el4_8.1           x86_64
rgmanager                               1.9.87              1.el4_8.1           x86_64
system-config-cluster                   1.0.56              2.2                 noarch
 
 
Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:
 
Unresolvable chain of dependencies:
cman-kernel-smp  2.6.9-56.7.el4_8.13     requires /lib/modules/2.6.9-89.0.23.ELsmp
cman-kernel-smp-2.6.9-56.7.el4_8.13      requires kernel-smp = 2.6.9-89.0.23.EL
dlm-kernel-smp  2.6.9-58.6.el4_8.15      requires /lib/modules/2.6.9-89.0.23.ELsmp
dlm-kernel-smp-2.6.9-58.6.el4_8.15       requires kernel-smp = 2.6.9-89.0.23.EL
 
 
The following packages were added to your selection to satisfy dependencies:
Package                                Required by
----------------------------------------------------------------------------
 
#
 
Any ideas how to get this installed ????

 

Thanks

Mike



NOTICE: The information contained in this electronic mail transmission is intended by Convergys Corporation for the use of the named individual or entity to which it is directed and may contain information that is privileged or otherwise confidential. If you have received this electronic mail transmission in error, please delete it from your system without copying or forwarding it, and notify the sender of the error by reply email or by telephone (collect), so that the sender's address records can be corrected.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]