[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Problems with cluster-snmp rhel5.3 x86_64



On 07/06/2009 06:00 PM, linux-cluster-request redhat com wrote:
Message: 6
Date: Mon, 6 Jul 2009 16:09:17 +0200
From: Juan Ramon Martin Blanco<robejrm gmail com>
Subject: [Linux-cluster] Problems with cluster-snmp rhel5.3 x86_64
To: linux clustering<linux-cluster redhat com>
Message-ID:
	<8a5668960907060709p169cf7fcsc60b39704d68fa29 mail gmail com>
Content-Type: text/plain; charset="iso-8859-1"

Hi,

I would like to use snmp to monitor the services status in my clusters(rhel
5.3 x86_64), so I installed cluster-snmp and configure snmpd as it can be
seen on the cluster-snmp documentation with the public community "cluster".
The thing is that I cannot obtain any information from the community, only
this:
# snmpwalk -v 2c -c cluster localhost REDHAT-CLUSTER-MIB::RedHatCluster
REDHAT-CLUSTER-MIB::rhcMIBVersion.0 = INTEGER: 1

That's the only information that can be obtained from the MIB...

I.E if I query the services get this:
# snmpwalk -v 2c -c cluster localhost
REDHAT-CLUSTER-MIB::rhcClusterServicesNames
REDHAT-CLUSTER-MIB::rhcClusterServicesNames = No Such Instance currently
exists at this OID

Any clues? Is it a bug in the x86_64 version? I tested this also in rhel 5.1
32bits and worked fine.

Thanks in advance,
Juanra
-------------- next part --------------
An HTML attachment was scrubbed...
URL:https://www.redhat.com/archives/linux-cluster/attachments/20090706/9dfcd6e3/attachment.html


I've solved a similar issue on CentOS 5.5 x86_64 by starting modclusterd service.



--

Sturniolo Alessandro



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]