[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] RHES4 box does not prompt for password after entering login id at console



You may be having trouble with your ssh known_hosts file.   Clear out or rename temporarily the ~/.ssh/known_hosts and try the ssh login again.   It should then ask about you connecting to the remote host for the first time (answer yes).

Paul

----- Original Message -----
From: "sunhux G" <sunhux gmail com>
To: "linux clustering" <linux-cluster redhat com>
Sent: Friday, October 8, 2010 12:31:15 PM
Subject: Re: [Linux-cluster] RHES4 box does not prompt for password after entering login id at console

Pressing Ctrl-Alt-Fx where x is one of the numbers,
I got into another virtual console which showed the message:


SCSI0 (0:0) : rejecting I/O to offline device


Is the above message related to the login issue?




I've just managed to login to another Linux box on the same subnet
& tried "ssh -v a_userid problem_Linux_box_address" & the remote
connection was closed, screen display is as follows :


[root svrname ~]# ssh -v myuserid 172 16 x y
OpenSSH_3.9p1, OpenSSL 0.9.7a Feb 19 2003
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: Applying options for *
debug1: Connecting to 172.16.x.y [172.16.x.y] port 22.
debug1: Connection established.
debug1: permanently_set_uid: 0/0
debug1: identity file /root/.ssh/id_rsa type -1
debug1: identity file /root/.ssh/id_dsa type -1
ssh_exchange_identification: Connection closed by remote host






ping to the problem box is Ok



On Sat, Oct 9, 2010 at 12:36 AM, sunhux G < sunhux gmail com > wrote:




I have a Dell 1850 box running RHES4.6 with Tomcat 5.5.17
and Opinion 5.2.9 : tonight the Dataprotector centralized backup
failed to backup via this server's NIC.


After entering root at the login: prompt, the console screen clears
& it's back with the login prompt again without prompting for
password.


I would not want to reboot this box if possible as it's production.


Haven't tried ssh into it yet but anyway, I only recall there's root
login id in this box, there's no other login id & since it's a hardened
box, I can't ssh into this box using root.


any other idea?


There's no alert from the monitoring tool (which usually we'll get if
the filesystem or memory utilization or CPU exceeded the defined
thresholds or ping fails to this box).




TIA
U




-- Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]