[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] need help - Fencing problem



Hello...
 
I have already configure BIOS for iLO.. but am not sure why i don need to shared ??
please anybody can help me out for this problem.
Do i need any extra setup for fencing device ?
thanks


From: ESGLinux <esggrupos gmail com>
To: linux clustering <linux-cluster redhat com>
Sent: Wed, September 8, 2010 2:57:25 PM
Subject: Re: [Linux-cluster] need help - Fencing problem

Hello, 

Have you configured the iLO devices entering in the BIOS?

I remenber I have to set up the user/pass in the iLO and marked the iLo as not shared


HTH, 

ESG

2010/9/8 Girish Prajapati <girishpati yahoo com>
Hello Everybody,
i am having problem of fencing a cluster node  let me explain indetail :
I have installed RHEL 5.4 on  HP Prolaint DL280 G5 servers and iLO 2as fencing device. Am managing cluster through Luci - (Conga). itseems everything is working fine. I can reboot cluster nodes through Luci and service get transfer to another node. After rebooting node connect to cluster automatically without any error.
Problem is i can not do Fence this node through Luci, when i try to fence any node i get following error :

Sep  8 14:51:16 node2 fence_node[9106]: agent "fence_ilo" reports: Unable to connect/login to fencing device
Sep  8 14:51:16 node2 fence_node[9106]: Fence of "node1.drctmb.com" was unsuccessful

my iLO license is : iLO 2 Advanced Evaluation
Do i need to have  license of iLO or there is problem in configuration of cluster ?
how i can check cluster log in details.
 
Appreciate your help.
Thank you in advance.
 
Regards,
Girishkumar R Prajapati


--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]