[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] Unable to patch conga



hi
Due to the same issue, I see exact same problem in my luci interface
so i am trying to patch conga.

I downloaded ,

http://mirrors.kernel.org/centos/5/os/SRPMS/conga-0.12.2-12.el5.centos.1.src.rpm
rpm -i conga-0.12.2-12.el5.centos.1.src.rpm
cd /usr/src/redhat/SOURCE

tar -xvzf conga-0.12.2.tar.gz
patch -p0 < /path/to/where_the_patch/ricci.patch

[root beaver SOURCES]# cd conga-0.12.2

Now i am facing the problem to install

./autogen.sh --include_zope_and_plone=yes
Zope-2.9.8-final.tgz passed sha512sum test
Plone-2.5.5.tar.gz passed sha512sum test
cat: clustermon.spec.in.in: No such file or directory

Run `./configure` to configure conga build,
or `make srpms` to build conga and clustermon srpms
or `make rpms` to build all rpms

[root beaver conga-0.12.2]#  ./configure --include_zope_and_plone=yes
D-BUS version 1.1.2 detected  -> major 1, minor 1
missing zope directory, extract zope source-code into it and try again


Now, how will i tell ./configure where is zope and plone ?
do i need this zope and plone ?

Please give me some advise

Fosiul




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]