[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] Need help on the femce_vmware configuration ... !!



Hi,

 

I am facing following issues:-

 

I have installed VMware-VIPerl-1.6.0-104313.x86_64.tar.gz & VMware-vSphere-Perl-SDK-4.1.0-254719.x86_64.tar.gz on the RHEL6 image on the Esxi server.

 

My ESXi server hostname is "esx5" & the VM image running on it is “Cluster_1”

 

1) If I run the command using the Esxi server credentials, I get following output :-

[root OEL6_VIP_1 ~]# /usr/sbin/fence_vmware -a x.x.x.x -o status -l root -p password -n esx5

fence_vmware_helper returned Cannot find vm Esxistd!

 

2) If I run the command using the credential of the VM image running on the Esxi server, I get following output :-

[root OEL6_VIP_1 ~]# /usr/sbin/fence_vmware -a 172.16.201.132 -o status -l root -p password -n OEL6_VIP_1

fence_vmware_helper returned Cannot connect to server!

VMware error:SOAP request error - possibly a protocol issue: <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">

<html><head>

<title>404 Not Found</title>

</head><body>

<h1>Not Found</h1>

<p>The requested URL /sdk/webService was not found on this server.</p>

<hr>

<address>Apache/2.2.15 (Oracle) Server at x.x.x.x Port 443</address>

</body></html>

 

I can ping that node "esx5" :-

PING esx5.localdomain (x.x.x.x) 56(84) bytes of data.

64 bytes from esx5.localdomain (x.x.x.x): icmp_seq=1 ttl=64 time=0.064 ms

 

Can you please help me in finding the issue ?

 

Thanks,

Amit

 




This email (message and any attachment) is confidential and may be privileged. If you are not certain that you are the intended recipient, please notify the sender immediately by replying to this message, and delete all copies of this message and attachments. Any other use of this email by you is prohibited.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]