[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] fence_apc and Apc AP-8941



(...)


fence_apc -a ip -l user -p pass -n node101 -x -v

and I get very rapidly :

Unable to connect/login to fencing device

Netstat shows me a time_wait connection, so it has made a tcp connection.

Any hints ?

It would be very useful if you could collect the output from the verbose
log and send it to Marek (in CC).

Also, what version of agents are you using? OS?

I am on RHEL6, with fence-agents version 3.0.12.8.el6_0.3 (so, up 2 date).

When executed, the command above only display the error I mentionned (unable to connect). If I add --debug-file to the command line, the file id creates is empty.

I also tried by re-enabeling telnet instead of ssh, and I got the same result, except that now the debug file looks like :

--------------------
telnet> set binary
Negotiating binary mode with remote host.
telnet> open 1.1.1.1 -23
Trying 1.1.1.1...
Connected to 1.1.1.1.
Escape character is '^]'.

User Name : user
Password
--------------------
I replaced username and ip with fake ones.

Regards,
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]