[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] fence_agents package for 5.5?



Hi,

Ofer Inbar wrote:
At http://sources.redhat.com/cluster/wiki/VMware_FencingConfig I see this:

"If you are using RHEL 5.5/RHEL 6 just install fence_agents package and
 you are ready to use fence_vmware."

I'm running CentOS 5.5, however I see nothing in the 5.5 repos with
that name.  I tried a search on rpm.pbone.net and got a lot of hits
for fence-agents (with a dash, not an underscore - maybe the wiki
page has a typoe?) for various versions of fedora core, RHEL/CentOS 6,
and others, but none for 5.5

Is this package supposed to be available for 5.5?
Or should I be using a version of it built for some other redhat variant?
Or is the wiki wrong, and these agents aren't built for RHEL/CentOS 5 at all?
  -- Cos
This package is available for RHEV-H (based on RHEL5.5) and is part of RHEL 5.6.

m,


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]