[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] gfs mount at boot



Hi all,

Indeed enabling the gfs service has mounted the file system after reboot.
I have also tried the other suggestions, but none of them has worked out
for me (the most probable cause is that the cluster stack was not ready
yet when the system has tried to do the mount).

So my conclusion is that if one needs a gfs at boot without configuring
any cluster resource to mount it, then the gfs system service needs to
be enabled (chkconfig gfs on).

Thank you all for your ideas and time.

Laszlo

On 06/09/2011 06:04 PM, Thomas Sjolshagen wrote:
> Usually, there's a gfs boot service or network filesystem boot service you may need to enable.
>
> On Jun 9, 2011, at 10:46, Budai Laszlo <laszlo budai gmail com> wrote:
>
>> Hi,
>>
>> What should be done in order to mount a gfs file system at boot?
>> I've created the following line in /etc/fstab:
>>
>> /dev/clvg/gfsvol        /mnt/testgfs            gfs     defaults        0 0
>>
>> but it is not mounting the fs at boot. If I run "mount -a" then the fs
>> will get mounted.
>> Is there any option for fstab to specify that this mount should be
>> delayed  until the cluster is up and running?
>>
>> Thank you,
>> Laszlo
>>
>> --
>> Linux-cluster mailing list
>> Linux-cluster redhat com
>> https://www.redhat.com/mailman/listinfo/linux-cluster
> --
> Linux-cluster mailing list
> Linux-cluster redhat com
> https://www.redhat.com/mailman/listinfo/linux-cluster
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]