[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] GFS2 write



----- Original Message -----
| Hi.
| 
| I was trying to copy a 400 GB file to a gfs2 share. It was copying at
| 50MB/s approx. Suddenly after copying 80% ,the rate dropped to 30KB/s
| and stayed like that. I tried to kill the process but could't (which
| is normal) and after few minutes it was killed. Then I tried it again
| after few minutes and it was successfully copied at 50MB/s. But then
| after it looks like accessing the GFS share (even ls -l /gfsmount)
| takes 10-15 seconds to complete. Then I rebooted this node and
| everything is back normal.
| 
| I am really confused what has gone wrong. GFS is running with all
| default parameters .
| 
| Thanks!
| Paras.

Hi Paras,

I think I've recreated the problem and I'm investigating it now.
I hope to have an answer soon (maybe today).  Looks like a bug to
me, and so I'll see if I can generate a patch to fix it.  That
may take a few days.

Regards,

Bob Peterson
Red Hat File Systems


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]