[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] fence_ilo question



Devrim, Ben

Thanks for advise, I moved much further now.

[root cclbpdb1 ~]# /usr/bin/ipmitool -I lanplus -H '172.28.84.32' -U 'admin' -A 'password' -P 'pwd' chassis power status
Chassis Power is on

Thats on the local node though.

Just to have it here.
I installed hp-ilo driver hp-ilo-8.5.0-1.rhel5.x86_64.rpm from hp.
modprobe ipmi_si
modprobe ipmi_devintf

Remotely it does not work yet, I guess there is some filtering going on of UDP.

It works perfect from debian just installing ipmitool.

Elena.





On Mon, Nov 7, 2011 at 3:04 PM, Elena Ufimtseva <ufimtseva gmail com> wrote:
Ok, let me test this one.

2011/11/7 Devrim GÜNDÜZ <devrim gunduz org>
On Mon, 2011-11-07 at 14:05 -0500, Elena Ufimtseva wrote:
>
>
> Anyone knows what is the latest version of fence_ilo or if fence_ilo
> (ILo3) should support timeout parameter? I try connecting to
> ILO (its hp ilo v3) manually and it works fine. But fencing does not
> work in cluster.
>
Have you tried with fence_ipmilan? IIRC fence_ilo* does not work with
iLO3.

Regards,
--
Devrim GÜNDÜZ
Principal Systems Engineer @ EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Community: devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
http://www.gunduz.org  Twitter: http://twitter.com/devrimgunduz




--
Elena



--
Elena

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]