[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Problems with an apache resource with RHCS under CentOS 6.2



On Mon, Feb 27, 2012 at 12:26 PM, Marek Grac <mgrac redhat com> wrote:
> On 02/27/2012 12:20 PM, C. L. Martinez wrote:
>>
>> On Mon, Feb 27, 2012 at 12:05 PM, Marek Grac<mgrac redhat com>  wrote:
>>>
>>> On 02/27/2012 11:32 AM, C. L. Martinez wrote:
>>>>
>>>> Hi all,
>>>>
>>>>  I am trying to setup an apache resource under my rhcs. My
>>>> cluster.conf configuration is:
>>>>
>>>> <service autostart="0" domain="SecondCluster" exclusive="0"
>>>> name="elsawww-svc" recovery="relocate">
>>>>        <fs ref="elsawebdata">
>>>>                <ip ref="192.168.44.7">
>>>>                       <apache ref="httpd-cluster"/>
>>>>                </ip>
>>>>         </fs>
>>>> </service>
>>>
>>> Apache resource is looking for IP address as a sibling. <service> <ip
>>> .../> <apache ... /> </service> m,
>>
>> Correct, and this is how I have it configured as you can see in my config
>> ...
>>
>
> In yours configuration <apache> is child of IP address (what is correct for
> NFS server)
> After transforming it should looks like:
>
>
> <service autostart="0" domain="SecondCluster" exclusive="0"
> name="elsawww-svc" recovery="relocate">
>       <fs ref="elsawebdata">
>               <ip ref="192.168.44.7" />
>                <apache ref="httpd-cluster"/>
>        </fs>
>
> </service>
>
>

Oopss .. You are right ...Sorry for my mistake ... Now, it works ...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]