[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Where to find information on HA-LVM



Ming,

 

I have never seen HA-LVM properly described either.

 

Here is a little bit:

 

http://www.nxnt.org/2010/09/redhat-cluster-howto/

 

The notion of tags is crucial to understanding how HA-LVM works.  It worked pretty well the last time I used it about 2 years ago, but I did not do a lot of testing.  There are bugs against it listed.  I am not sure if they have been fixed.

 

I suggest that you use Google and search for HA-LVM tags.  This should narrow the results of the search.

 

Could I ask you to publish the list of most relevant information of HA-LVM that you’d find on this list, please?  We’ll all benefit.

 

Regards,

 

Chris Jankowski

 

From: linux-cluster-bounces redhat com [mailto:linux-cluster-bounces redhat com] On Behalf Of Chen, Ming Ming
Sent: Wednesday, 28 March 2012 10:10
To: linux clustering
Subject: [Linux-cluster] Where to find information on HA-LVM

 

Hi,

IN RHEL 6 release, it says that :

• If you are using a clustered system for failover where only a single node that accesses the storage

is active at any one time, you should use High Availability Logical Volume Management agents (HALVM).

 

That is exactly what I want to do, but could not find any information about HALVM, and if it is included in the RHEL 6.

Any information will be appreciated.

Regards

Ming

 

 

From: linux-cluster-bounces redhat com [mailto:linux-cluster-bounces redhat com] On Behalf Of Parvez Shaikh
Sent: Monday, March 26, 2012 5:10 AM
To: linux clustering
Subject: [Linux-cluster] [TOTEM] The consensus timeout expired.

 

Hi all,

I have a cluster with two blades in IBM  BladeCenter. Following error is appearing when I start cman service and it keep repeating the message /var/log/messages -

 openais[10770]: [TOTEM] The consensus timeout expired.
 openais[10770]: [TOTEM] entering GATHER state from 3.


Heart beating IP is available on the blade and link to blade2 is also fine. Cluster on blade2 is not running.

Services like iptables and portmap are also down.

Has anyone encountered such error and resolved it?

I am using RHEL 5.5

cman_tool version
6.2.0 config 1




Thanks,
Parvez


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]