[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] cluster failed to start



HI

Thanks for your reply.

i created 2 node cluster with RHEL6 by using redhat cluster suite.

i joined cluster nodes by using LUCI

i created one IP as resource and source as that IP i created.

i started cluster , but on luci status showing like disabled.but that IP is pining and it is added on node2

ip addr is showing that ip.

#clustat  is showing both nodes online.

actually my whole idea is to make an NFS cluster.

please help me resolve this.I tried to start this IP on Node1, that also failing



Regads,
Ben 

On Wed, Sep 12, 2012 at 4:27 PM, Jan Pokorný <jpokorny redhat com> wrote:
On 12/09/12 15:56 +0300, Ben .T.George wrote:
> i created a RHEL 6 cluster and i joined both nodes..i created one IP as
> resource and select that ip under services..

It looks like you are using luci to manage the cluster, right?

> when i try to start that cluster, it's failing without any error

What exactly does "start that cluster" mean here?
If you use "service start cman", at least the failing stage is
indicated.

If you could be more specific about problem and perhaps about
the version of packages you use, your chances of getting the issue
solved here will raise significantly ;-)

--
Jan

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
Yours Sincerely

#!/usr/bin/env python
#Mysignature.py :)


Signature = " " " Ben.T.George \n
                  Linux System Administrator \n
                  Diyar United Company \n
                  kuwait \n
                  Phone : +965 - 50629829 \n " "
"

Print Signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]