[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] 2 node cluster showing strange behaviour



Had similar issues however I was using RHEL 5.5

Please refer - https://access.redhat.com/knowledge/solutions/18542


On Mon, Sep 17, 2012 at 9:22 PM, Ben .T.George <bentech4you gmail com> wrote:


HI

i am just started building 2 node cluster.i installed all packages of red hat cluster suite by mounting RHEL 6 dvd.

i joined cluster by using LUCI.after that my clustat showing like this:


on node1:

Cluster Status for eccprd @ Mon Sep 17 18:43:31 2012
Member Status: Quorate

 Member Name                             ID   Status
 ------ ----                             ---- ------
 cgceccprd1.combinedgroup.net                1 Online, Local
 cgceccprd2.combinedgroup.net                2 Offline


on node2:

Cluster Status for eccprd @ Mon Sep 17 18:43:31 2012
Member Status: Quorate

 Member Name                             ID   Status
 ------ ----                             ---- ------
 cgceccprd1.combinedgroup.net                1 Offline
 cgceccprd2.combinedgroup.net                2 Online, Local

both nodes showing different status.
i restarted many times, i deleted and created many times..then also same..please help me solve this

Regards,
Ben

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]