[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] 2 node cluster showing strange behaviour



Probably because the cluster is hung and still running. Disable cman and rgmanager so they don't start at boot, reboot both nodes, start tail'ing syslog and then start the cluster back up.

On 09/17/2012 11:50 PM, Ben .T.George wrote:
Hi

yes on my test machine i created this same cluster, at that time isaw
these cluster starting messages..but on this production machine, it;s
only showing that 2 lines, on node1 and on node2 , nothing

regards,
Ben

On Tue, Sep 18, 2012 at 6:37 AM, Digimer <lists alteeve ca
<mailto:lists alteeve ca>> wrote:

    Reply to the list, not to me directly.

    If that is all you saw then you didn't start the cluster. You should
    see output like;

    https://alteeve.ca/w/2-Node___Red_Hat_KVM_Cluster_Tutorial#__Starting_the_Cluster_for_the___First_Time
    <https://alteeve.ca/w/2-Node_Red_Hat_KVM_Cluster_Tutorial#Starting_the_Cluster_for_the_First_Time>

    digimer


    On 09/17/2012 11:32 PM, Ben .T.George wrote:

        Hi

        no sir, i am getting only these 2 lines. After 2-3 seconds that same
        fencd message came

        cgceccprd1 fenced[8424]: fencing node
        cgceccprd2.combinedgroup.net <http://cgceccprd2.combinedgroup.net>
        <http://cgceccprd2.__combinedgroup.net
        <http://cgceccprd2.combinedgroup.net>> still retrying


        i am not getting any message in /var/log/cluster/rgmanager.log

        on that log directory only updating file fencd.log


        regards,
        Ben

        On Tue, Sep 18, 2012 at 6:26 AM, Digimer <lists alteeve ca
        <mailto:lists alteeve ca>
        <mailto:lists alteeve ca <mailto:lists alteeve ca>>> wrote:

             On 09/17/2012 11:17 PM, Ben .T.George wrote:

                    tail -f -n 0 /var/log/messages
                 Sep 18 06:06:02 cgceccprd1 modcluster: Starting service:
                 eccsapmnt on node
                 Sep 18 06:06:08 cgceccprd1 modcluster: Starting service:
                 eccsapmnt on
                 node cgceccprd1.combinedgroup.net
        <http://cgceccprd1.combinedgroup.net>
                 <http://cgceccprd1.__combinedgroup.net
        <http://cgceccprd1.combinedgroup.net>>
                 <http://cgceccprd1.__combinedgroup.net
        <http://combinedgroup.net>

                 <http://cgceccprd1.combinedgroup.net>>


             In addition to my other reply;

             There should be a *lot* more output than this. That alone
        is useless.


             --
             Digimer
             Papers and Projects: https://alteeve.ca






    --
    Digimer
    Papers and Projects: https://alteeve.ca








--
Digimer
Papers and Projects: https://alteeve.ca


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]