[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] cman error in corosync



Dear Crissie,

Thanks for the update. Will be waiting for the patch for this,

Regards,

Hammad Siddiqi


On Tue, Jun 18, 2013 at 8:22 PM, Christine Caulfield <ccaulfie redhat com> wrote:
Oh sorry.

The bug is simply an error in the way that modclusterd calls into cman - it passes an invalid parameter so cman prints the message.
The bug has no repercussions apart from that message as modclusterd has a fallback command to get the information it needs. TBH the bugzilla says nothing more interesting that that, apart from the patch needed to fix it :)

I don't have any information about the release of a fixed package, sorry.

Chrissie


On 18/06/13 15:45, Hammad Siddiqi wrote:
Also, I had tried visiting the bugzilla link but my account does not
have sufficient privileges to get detailed info for this bug. It would
be really great if you enlighten what the bug really is.

Thanks a lot for your prompt replies


Hammad Siddiqi


On Tue, Jun 18, 2013 at 6:38 PM, Hammad Siddiqi <hsiddiqi gmail com
<mailto:hsiddiqi gmail com>> wrote:

    Thanks for sharing this info. Would you please let know when the
    update will be available in public packages and which versions.

    Regards,

    Hammad Siddiqi


    On Tue, Jun 18, 2013 at 1:23 PM, Christine Caulfield
    <ccaulfie redhat com <mailto:ccaulfie redhat com>> wrote:

        On 18/06/13 09:16, Fabio M. Di Nitto wrote:

            On 6/18/2013 10:12 AM, Christine Caulfield wrote:

                On 17/06/13 21:10, Fabio M. Di Nitto wrote:

                    On 06/17/2013 09:05 PM, Hammad Siddiqi wrote:

                        Dear Fabio,

                        Thanks for the update. Is there any fix for this
                        bug. Would really
                        appreciate if some patch or update is provided.

                        Thank you,

                        Hammad Siddiqi



                    The fix should be upstream already.

                    Chrissie do you know if it's been included?


                I don't have the start of this thread in my email
                client. Which error?


            https://www.redhat.com/__archives/linux-cluster/2013-__April/msg00009.html

            <https://www.redhat.com/archives/linux-cluster/2013-April/msg00009.html>



        That's a bug in modclusterd, not cman. It's been fixed upstream
        in ricci but I'm not sure if it's out in public packages yet:

        https://bugzilla.redhat.com/__show_bug.cgi?id=951470

        <https://bugzilla.redhat.com/show_bug.cgi?id=951470>

        Chrissie


        --
        Linux-cluster mailing list
        Linux-cluster redhat com <mailto:Linux-cluster redhat com>
        https://www.redhat.com/__mailman/listinfo/linux-cluster
        <https://www.redhat.com/mailman/listinfo/linux-cluster>







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]