[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Cluster configuration on rhel4 Nihant5 update



Hi Emmanuel,

I had already written in previous mail, In RAC cluster we have 2 node, 2nd node is going to crashed due to hdd issue. We have rebuild the node 2 as per instruction from the oracle team. When oracle team try to add this 2nd node in cluster some error is come up and node is not been add.

Thanks
Manish

On Mon, Mar 25, 2013 at 6:45 PM, emmanuel segura <emi2fast gmail com> wrote:
Hello Manish

So if i understand well, the oracle team trying to add a cluster node on a rac, and the node never has been removed

:-( maybe you are in the wrong mailing list


2013/3/25 Manish Musale <manishrmusale gmail com>
We have not removed the node from oracle cluster, oracle team try to add preveius node in cluster through command line.
 
 
Thanks
Manish

On Mon, Mar 25, 2013 at 5:03 PM, emmanuel segura <emi2fast gmail com> wrote:
What procedure did you do for removing the node from the oracle cluster?


2013/3/25 Manish Musale <manishrmusale gmail com>
Oracle team suggest to find out os level problem, shall I share some logs so you can find out any bug in cluster from os side.
 
Thanks
Manish

On Sun, Mar 24, 2013 at 9:02 PM, emmanuel segura <emi2fast gmail com> wrote:
Hello Manish

Sorry but this isn't a redhat cluster problem, you can ask in oracle forum

Thanks

2013/3/24 Manish Musale <manishrmusale gmail com>
Yes I have Oracle RAC cluster not redhat cluster, previously one node is down. We rebuild the node and try to add in cluster but not succeed.

On Sun, Mar 24, 2013 at 2:50 PM, emmanuel segura <emi2fast gmail com> wrote:
Hello

do you have a redhat cluster + oracle rac? sorry for the question, but i don't understand your servers config

Thanks

2013/3/24 Manish Musale <manishrmusale gmail com>
Hi Team,

I have rhel4 physical nodes IBM x36500 with storage installed on Oracle RAC, but few days ago my seconder node is going failure due to hdd problem. We rebuild the server as per prerequisite but when we try to add node2 in cluster its not done, but server heartbeat is working. So help me out how can I troubleshoot the same or atleast check whether both nodes are in clustered or not.

--
Regard's
Manish Musale
09970070989


--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
esta es mi vida e me la vivo hasta que dios quiera

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
Regard's

Manish Musale



--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
esta es mi vida e me la vivo hasta que dios quiera

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
Regard's

Manish Musale



--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
esta es mi vida e me la vivo hasta que dios quiera

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
Regard's

Manish Musale



--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
esta es mi vida e me la vivo hasta que dios quiera

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
Regard's

Manish Musale



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]