[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Local Partitions detected as Multipath Device



Title: Ericsson Signature
what multipath version you are using ??


line

Mohit Kumar
Back Office


Ericsson India Global Services Pvt. Ltd
BUGS-GSC, Back Office
A-8, Tower- A, 3rd Floor, Knowledge Boulevard,
Sector-62, Noida,
Uttar Pradesh-201301,
India

mohit m kumar ericsson com
Mobile: +91 9654873797
www.ericsson.com



http://www.ericsson.com/current_campaign


This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer

On 10/22/2013 03:47 PM, Zama Ques wrote:
My local partitions are detected as multipath device
$multipath -l

mpathb (360014380125d90420000a000003e0000) dm-9 HP,HSV450
size=200G features='1 queue_if_no_path' hwhandler='0' wp=rw
`-+- policy='round-robin 0' prio=0 status=active
`- 3:0:0:1 sdb 8:16 active undef running
mpatha (3600508b1001c02143bc59c6862d97353) dm-0 HP,LOGICAL VOLUME
size=137G features='1 queue_if_no_path' hwhandler='0' wp=rw
`-+- policy='round-robin 0' prio=0 status=active
`- 0:0:0:1 sda 8:0  active undef running
I added the following lines in multipath.conf so that local partitions are not considered as multipath device
blacklist {
   wwid 3600508b1001c02143bc59c6862d97353
}
Executed the following commands after that .
#service multipathd reload

# multipath -F
Oct 22 12:10:42 | mpathb: map in use
Oct 22 12:10:42 | mpatha: map in use
So , tried rebooting the server , but no luck . Any clues to resolve the issue will be highly appreciated .

Thanks
Zaman




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]