[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Local Partitions detected as Multipath Device



Hi Zama,

I suggest you should one more time check your wwid else follow what Elvir and Mohit has said.


On Tue, Oct 22, 2013 at 4:46 PM, Zama Ques <queszama yahoo in> wrote:
Hi Vijay,

Please find OS and multipath version .

===
device-mapper-multipath-0.4.9-46.el6.x86_64

# cat /etc/redhat-release
Red Hat Enterprise Linux Server release 6.2 (Santiago)
===

Thanks
Zaman


On Tuesday, 22 October 2013 4:27 PM, Vijay Kakkar <vijaykakkars gmail com> wrote:
Hi,
Can you send the details of OS version and multipath version ? Do cross your wwid number again.

Thanks,
Vijay


On Tue, Oct 22, 2013 at 3:47 PM, Zama Ques <queszama yahoo in> wrote:
My local partitions are detected as multipath device
$multipath -l

mpathb (360014380125d90420000a000003e0000) dm-9 HP,HSV450
size=200G features='1 queue_if_no_path' hwhandler='0' wp=rw
`-+- policy='round-robin 0' prio=0 status=active
`- 3:0:0:1 sdb 8:16 active undef running
mpatha (3600508b1001c02143bc59c6862d97353) dm-0 HP,LOGICAL VOLUME
size=137G features='1 queue_if_no_path' hwhandler='0' wp=rw
`-+- policy='round-robin 0' prio=0 status=active
`- 0:0:0:1 sda 8:0  active undef running
I added the following lines in multipath.conf so that local partitions are not considered as multipath device
blacklist {
   wwid 3600508b1001c02143bc59c6862d97353
}
Executed the following commands after that .
#service multipathd reload

# multipath -F
Oct 22 12:10:42 | mpathb: map in use
Oct 22 12:10:42 | mpatha: map in use
So , tried rebooting the server , but no luck . Any clues to resolve the issue will be highly appreciated .

Thanks
Zaman

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
Regards
Vijay Kakkar





--
Regards
Vijay Kakkar

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]