[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Issue regarding RHEL 6 Cluster Fencing



The credentials are correct because I am able to login to the hpilo using ssh and able power on and power off the OS.

But what user privileges are you talking about? If it is about connectivity permissions there are port 22 and 443 opened between ILO IPs and the OS IPs.


On Fri, Sep 6, 2013 at 6:35 PM, emmanuel segura <emi2fast gmail com> wrote:
check the user privileges in your ilo console or your username and password, try to login to your in ssh username ipilo


2013/9/6 Shashikanth Komandoor <shashikanth komandoor gmail com>
I tried with fence_ipmilan the below output is shown
ipmilan: Failed to connect after 20 seconds
Chassis power = Unknown
Failed



On Fri, Sep 6, 2013 at 6:12 PM, Adel Ben Zarrouk <adel benzarrouk gmail com> wrote:
Hello,

The HP Proliant BL685c G7 comes with ILO3 ,so, you must enable the "lanplus" and use the agent "fence_ipmilan" instead.

 --Adel



On Fri, Sep 6, 2013 at 1:28 PM, emmanuel segura <emi2fast gmail com> wrote:
Hello

Try with fence_ilo -a ilo_ipaddress -l username -p ilopassword -v -o status and send me the output

Thanks


2013/9/6 Shashikanth Komandoor <shashikanth komandoor gmail com>
Hi Emmanuel,

            Thank you for your immediate response. I have attached my /etc/cluster/cluster.conf file with the mail.

            And I am working over the "HP Proliant BL685c G7" blades and the ILO version is 1.28.

            Please let me know if you need any more details. Thanks in advance.


On Fri, Sep 6, 2013 at 2:40 PM, emmanuel segura <emi2fast gmail com> wrote:
Ilo version?
cluster.conf?

whith this kind of information nobody can't help you


2013/9/6 Shashikanth Komandoor <shashikanth komandoor gmail com>
Hi Team,

         I am trying to implement the RHEL 6 Cluster along with fencing using the fence device as hp_ilo. I configured the /etc/cluster/cluster.conf properly with the proper credentials.

         But I am unable to fence the node1. When I am trying to run the command manually using "fence_ilo" form the second node, it is showing as "Unable to connect/login to the fence device". Please suggest me accordingly so that I can work over the RHEL cluster.

         Thanks in advance.

--
Thanks & Regards,
Shashi Kanth.K
9052671936




--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
esta es mi vida e me la vivo hasta que dios quiera

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
Thanks & Regards,
Shashi Kanth.K
9052671936




--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
esta es mi vida e me la vivo hasta que dios quiera

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster


--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
Thanks & Regards,
Shashi Kanth.K
9052671936




--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
esta es mi vida e me la vivo hasta que dios quiera

--
Linux-cluster mailing list
Linux-cluster redhat com
https://www.redhat.com/mailman/listinfo/linux-cluster



--
Thanks & Regards,
Shashi Kanth.K
9052671936




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]