[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] Kernel-patches for LVM 0.8 ?



Hi LVM-folks,

I scaning if possible each day the LVM-homepage but I can't found any
informations about LVM 0.8/0.8i
This version was included in SuSE 6.3 (with a creation time Oct/02/99)
It works well with the original SuSE - installation but where can I find
the kernel-patches belongs to 0.8* (if I want use another/higher
kernel-level as provided by SuSE) ?

When I try to use the patches available for LVM 0.7, I always got some
errors during vgscan and it was not possible to access th VG's.
So I think the LVM 0.8* and VG's created with SuSE 6.3 are not
compatible with the old 0.7 stuff.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]