[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] Compile Problems w/ 0.7



Hi all,

I am haviing vicious problems compiling the tools for any of the
distributions (attempting 0.7 for the most part).  The kernel
patch for 2.2.10 compiled without a hitch, but I cannot get any of the
tools working at all.  I'm running Debian/GNU Linux
2.1 --current and (obviously) 2.2.10 kernel.  I've attempted compiling
on several other machines, and am beginning
to wonder if this is a Debian problem (I have no other boxes to
attempt).

I was wondering if anyone has had the same problems, or would be able to
consider posting a glibc binary distribution
somewhere.  I am also quite interested in mirroring the site (I have
9Mbs dedicated between 2 backbones outside
of Washington DC, US if anyone is interested.)

Thanks in advance,

Ryan



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]