[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] Bonehead problem



When I upgraded to v0.6 from v0.5alpha, I end up having
to keep the old v0.5 version of vgscan around.

Reason? Well, this is WEIRD... v0.6 vgscan always errs out
with 96, or, invalid IO/protocol version. Then, I use v0.5
vgscan, and the same happens. Then, I use v0.6 vgscan again,
and IT WORKED!

What the hell is going on?

-- Shawn
<=========== America Held Hostage ===========>
   Day 2240 for the poor and the middle class. 
   Day 2259 for the rich and the dead.
   682 days remaining in the Raw Deal.
<============================================> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]