[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] LVM 0.9 patch for 2.2.18



Hi,

I've made a new kernel patch to get LVM 0.9 working with 2.2.18 and am
looking for a couple of people to give it a try before I check it into
CVS.

The patch is similar to the 2.2.17 patch except it should allow you to
use a software raid device as a PV.  This also has the pleasant side
effect of removing a lot of the conditional compiles from
drivers/block/ll_rw_block.c

The patch is too big to post on the list (it still contains the
lvm.[hc] files) so mail me if you want to try it.

Your help would be appreciated.

- Joe Thornber


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]