[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] vgextend segfaults (lvm 0.9, kernel test10)



> Something like this happens if you are using the latest code from CVS
> rather than the 0.9 branch.  Did you checkout the correct code ?

Well, I applied the following kernel patches:

linux-2.4.0-test10-VFS-lock.patch
lvm-0.9-2.4.0-test10.patch

and the RPM binaries (definately 0.9, and the code I built from CVS, both
segfault on vgextend.

I see Chris Mason posted a patch for the kernel module on December 4.  Is that
known to solve the problem?

I take it from your comment that the current CVS code is not the 0.9 code.  Is
that correct?

____________________________________________________________________
Get free email and a permanent address at http://www.netaddress.com/?N=1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]