[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] With 2.3.46 lvm patch invalid i/o protocol version...



On Sun, Feb 20, 2000 at 11:05:08AM +0100, Francis SOUYRI wrote:
> Hi,
> 
>     I installed the 'patch-2.3.46-LVM-0.8final.gz' on my 2.3.46 kernel
> (in the 2.3.46 kernel the devfs patch is now included, this is great,
> but with this kernel I can't use the ramdisk because there is or I have
> a bug), when I use the 'lvm_0.8-pre02.10.1999.tar.gz' tools I receive
> the message 'invalid i/o protocol version'.
> 
> Do you know if there is a tools package compatible with the 2.3.46 lvm
> kernel patch or can I modify the lvm kernel patch to
> set the ' LVM_DRIVER_IOP_VERSION' from 6 to 5 like the
> 'LVM_LIB_IOP_VERSION' or vice versa.

Try ftp.suse.com:/pub/people/andrea/kernel.org/lvm/aa-20000119/lvm-tools-*


-Andi


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]