[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] invalid i/o protocal version



On Thu, Jul 13, 2000 at 03:55:07PM -0700, Adam Crews wrote:
> I have re-compiled the lvm tools against the 2.2.16 src and libs, but
> I get the same message.
> 
> How can I fix this, or what other info is needed to figure out what is
> happening?

	I'm betting you didn't install the older versions of the
executables.  Look carefully at which version of the LVM you're patching
your kernel to, and make sure that's the version of the utilities you're
using.

	The error message you're getting means that the utility versions
don't match up with the kernel module/patch version.

Have fun (if at all possible),
-- 
Its name is Public Opinion.  It is held in reverence. It settles everything.
Some think it is the voice of God.  Loyalty to petrified opinion never yet
broke a chain or freed a human soul.     ---Mark Twain
-- Eric Hopper (hopper omnifarious mn org http://www.omnifarious.org/~hopper) --

Attachment: pgp00000.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]