[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] VLM 0.8 w/ 2.2.16?



Hello,

  I was looking for a patch for linux-2.2.16 so that I might get LVM 0.8
working.  In the archives for this month there are a few messages alluding
to the patch being at:
	ftp://ftp.kernel.org/pub/linux/kernel/people/andrea/lvm 
& also in the update dir on the suse site:
	(ftp://ftp.suse.com/pub/suse_update/6.4/kernel/ ???)

However - I have not been able to find anything that appears to be the
appropriate patch.  Is it still available?  Has it been pulled
temporarily?  I would obviously like 2.2.16 to fix the security hole -
however, I am not comfortable w/ a development/pre-release kernel for a
production machine.

Any help would be greatly appreciated.
-j


John "Jamie" Marquart		|     This message posted 100% MS free.
Digital Library SysAdmin	|  Work: 812-856-5174   Pager: 812-334-6018
Indiana University Libraries	|  ICQ: 1131494	 	D'net Team:  6265



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]