[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] vgscan fails to find vg



Could you delete line 103 containing "continue;" in vgscan.c, recompile/install
and retry please?

Regards,
Heinz

On Sat, Jun 17, 2000 at 02:13:44PM -0400, zoo1 corecomm net wrote:
> On Sat, Jun 17, 2000 at 05:58:54PM +0200, Heinz J. Mauelshagen wrote:
> 
> ><SNIP vgscan utput>
> >The output shows, that the Volume Group is exported.
> 
> yes; i'm sorry, this was a side effect of my working around the problem
> with vgexport / vgimport.
> 
> i shut down without exporting the vg, only deactivating it, and
> restarted again with the following commands in rc.sysinit:
> 
>     /sbin/vgscan -v -d > /root/vgscan.1 2> /root/vgscan.2
>     /sbin/vgchange -v -d -a y > /root/vgchange.1 2> /root/vgchange.2
> 
> this failed to come up, so i then had to restart again with my usual
> vgexport / import, but at least i think i've got good logfiles this
> time. since they became longish, i've tarred and gzipped them and
> attached the tarfile to this email; i hope the mailing list software
> doesn't dislike mime attachments. :-/
> 



-- 

Regards,
Heinz      -- The LVM guy --

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

Heinz Mauelshagen                                 Sistina Software Inc.
Senior Consultant/Developer                       Bartningstr. 12
                                                  64289 Darmstadt
                                                  Germany
Mauelshagen Sistina com                           +49 6151 7103 86
                                                       FAX 7103 96
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]