[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] lvm 0.9 kernel build problems



On Wed, Nov 29, 2000 at 10:47:09PM +0100, Falcon wrote:
> You must to change gcc by kgcc in the Makefile

<rant>
Is it just me, or does this sound like a Red Hat-like solution?  Gee.
Let's package an old version of gcc just so we can compile the kernel
correctly.  We can't simply use a stable gcc as our standard compiler.
We have to reach back into the bag of the ancients to keep our
machines running and make it LOOK like we're using the bleeding edge
with gcc 2.96!
</rant>

-- 
Chad "^chewie, gunnarr" Walstrom <chewie wookimus net>
             http://www.wookimus.net/

Attachment: pgp00003.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]