[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] access beyond end of devive



Hello,

After using lvm fo rseveral months with a kernel 2.2.14, I thought I give the
2.4.0test7 a try.
I downloaded lvm-0.8final and created an initrd with the new tools.
The volume group created with the 2.2.14 is found, but all I get is a
"attempt to access beyond end of device". I've seen this on this mailing
list before but not how to fix it.
So I tried to apply every patch one by one I could find on this list without
any success.

Rolf
-- 
Rolf Jakob at home (rjakob duffy1 franken de)
WWW : http://www.franken.de/users/duffy1/rjakob (KDE-Utils and CCS)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]