[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] lvm-1.0.1-rc1 doesn't generate proper patch for linux-2.4.10-pre1



Hello,

There is a problem with generating the lvm-1.0.1-rc1 patch for kernel
2.4.10-pre1. 

The patched kernel will not compile because of the
   get_hardsect_size/get_hardblocksize problem that occured in the transition
from 2.4.2 to 2.4.3.

Thinking about it a little, it looks like the patching mechanism got confused
about the kernel version and generated a patch for 2.4.1 . I am not sure about
this and I have not investigated it, but it smells like it.

Please look into it.

florin

-- 

"If it's not broken, let's fix it till it is."

41A9 2BDE 8E11 F1C5 87A6  03EE 34B3 E075 3B90 DFE4



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]