[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] with 2.4.1, should I use beta2 or beta3 lvm-tools?



On Fri, Feb 02, 2001 at 11:53:13AM -0200, Rik van Riel wrote:
> > Please use the latest code if you can.  The LVM tar balls will
> > build a patch for your kernel.  If you don't want to patch your
> > kernel yourself then use the latest tools with 2.4.1, but you
> > should probably refrain from using snapshots.  We hope to make
> > another release at the beginning of next week (probably beta4).
> 
> Who cares ?

Users who do not wish to check code out of CVS.  People who are
willing to put in time testing code for us.

> I guess having a separate LVM tree for development is
> good, but it might be better to just do maintenance on
> the tree which is actually being used - ie. Linus'.

?

2.4.1 has beta2 in it, we have been maintaining this to produce beta3
and shortly beta4.  Alan and Linus have been sent these updates but as
I'm sure you know it takes time for patches to get into the kernel.

Was there a point to your post or were you just trying to irritate us?

- Joe


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]