[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Help! Problems finding VG after reboot.



> Hmm...This appears to be different from the bug posted with the subject
> "0.9.1 vgscan doesn't detect upgraded vg's" today.  Can you confirm this?

Having read through the thread you mention it seems that my problem is a 
bit different, although it might have the same source.

I tried viewing the output of pvdata as shown in that thread, and I think 
that might be the source of my problems. At least if all the UUIDs are 
supposed to be equal.

I have attached the results from that to this mail along with the results form running vgcfgrestore -ll. Please note that the pvdata outputs are taken after I had tried running vgcfgrestore on all the partitions.

I hope someone has a way/hack to get this VG back online. I would really appreciate getting my files back.

BTW: You're doing a great job people. Now if we can just stamp out the bugs this is going to be one of the most useful features in the kernel.

FrankRL



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]