[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] LVM don't work anymore (wrong version?)



Hi,
I'm using LVM 0.9.1_beta3 since 2 weeks now without any problem.
I'm having a problem now.
I have one VG and one LV in it.
I need to create another VG made of 3 PVs.
I issue:
[root fatboy hosts]# pvcreate -f /dev/md7
pvcreate -- ERROR: VGDA in kernel and lvmtab are NOT consistent; please run
vgscan
What's that?

When running vgscan:
[root fatboy hosts]# vgscan
vgscan -- reading all physical volumes (this may take a while...)
vgscan -- no volume groups found

What can I do with that?
Thanks
-jec

PS: I already tried to upgrade to beta4 (only the tools). If you want me to
upgrade the kernel to beta4, wait this evening :-) (prod machine)

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ 
Jean-Eric Cuendet
Linkvest SA
Av des Baumettes 19, 1020 Renens Switzerland
Tel +41 21 632 9043  Fax +41 21 632 9090
http://www.linkvest.com  E-mail: jean-eric cuendet linkvest com
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]