[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Patch needed for kernel 2.4.2 ?



Is there a way to configure / install the tools such that they can fall
back to handle IOP 10?  I enjoy helping test new beta code (Great job by
the way - I have yet to have ANY problems w/ the beta versions i have
tested) - but it becomes quite a bit more stressful when the userspace
tools are not backwards compatible.  Am I just overlooking something, or
is there truly no backwards compatibility in IOP11 tools to IOP10 and/or
IOP6?

thanks,
-john


On Fri, 23 Feb 2001, AJ Lewis wrote:

> Read the README in the PATCHES directory.  This explains how to generate a
> patch for your kernel.  And yes, you do need to patch the kernel.  The IOP
> version was reved to 11, and the 2.4.2 kernel still has 0.9.1 Beta2 LVM
> code, which is IOP 10, so the Beta5 tools will not work with it.





John "Jamie" Marquart		|     This message posted 100% MS free.
Digital Library SysAdmin	|  Work: 812-856-5174   Pager: 812-334-6018
Indiana University Libraries	|  ICQ: 1131494	 	D'net Team:  6265



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]