[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] is this patch still needed?



Hi,
> 
> I've been running with the following patch, which doesn't seem to have
> made it into 0.9.1-beta[12].  Is it still needed?  With 0.9, it fixed
> what seemed to be a fairly serious problem.
> 
[patch deleted]

The patch isn't needed for 0.9.1-beta2. Beta2 includes a "cleaner"
fix from Heinz for this problem (see line ~190ff of pv_read_all_pv_of_vg.c
beginning with comment /* Correct PV sort order */)

Holger
--
Holger Grothe  (Email: grothe mathematik tu-darmstadt de)
Fachbereich Mathematik, TU Darmstadt


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]