[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] 2.4.0



Hi

I'm currently running LVM 0.8i on 2.2.17 with devfs
and reiserfs. I'm trying to upgrade to 2.4.0.

I'm a little confused as to what patches I need to
apply to the base 2.4.0 tree for LVM 0.9.1-beta2. The
README specifies lvm-0.9.1_beta1-2.4.0.patch but I
can't find this file. The only file I can see that
looks relevant is lvm-0.8final-2.4.0.patch but I dont
want 0.8!

I tried applying this file anyway but sure enough I
got an invalid IOP error on vgscan.

I also tried applying no patches to the base 2.4.0
kernel and vgscan found no volume groups.

Do I have to re-init my VG's to upgrade?

Please help!

James

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]